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Data: The data used to create the charts in this activity guide come from two sources. Both of 
these datasets are part of the Core10 Collection, which is a collection of datasets curated by the 
University of Rochester Libraries to be used in practice and in coursework.  
 
The first dataset is a dataset on the Titanic, which contains information about the passengers of 
the RMS Titanic, which tragically sank on its maiden voyage on April 15, 1912. 
The dataset provides details about each passenger, including their demographics, ticket 
information, and survival status.  
 
The second dataset is a dataset on the income level of workers from 1960 to 2022. The data is 
extracted from the United States Census Bureau and details the number and median earnings 
of total workers and full-time, year-round workers by sex and female-to-male earnings ratio 
from the years 1960 to 2022. 
 
To save time in today’s workshop, we will not be creating graphs from scratch but will work 
with graphs I have already created for us. We will be using the Excel workbook labeled Excel 
Activity, which is included with the materials for today’s workshop.  
   

Step  How-To 
Evaluate the 
accessibility of 
your graph 

  
When you first create your graph in Excel, it is often not very accessible. You want to check all 
the following points to see what needs to be changed/added. Additional information on 
accessibility and graphs can be found in the slides we created for this workshop.  
 
Check the following: 

• Do the title and axis labels correctly describe the graph? 
• Does the graph pass the “squint test.” Is an accessible font used, and is the font size 

large enough? 
• Is the graph overloaded with information? 
• Are the colors used color vision deficiency friendly? 

http://creativecommons.org/licenses/by/4.0/
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• If possible, is color not the only factor describing a graph? Can patterns and labels be 
added? 

• Did you add alternative text? 
• Is the context of the graph given, and is it linked to the raw data and other 

documentation? Are these materials accessible? 
 
When I first created my clustered bar chart in Excel, this is the graph that appeared:  
 

 
Looking at it, we can see numerous accessibility issues: 

• Title is meaningless, and there are no axis labels.  
• Text size is small.  
• The different bars are labeled, so the clustered bar chart is not dependent on color. This 

is good! But what if we wanted both color and labels? 
• There is no alternative text or documentation.  

Change the 
text 

First, let us add a title and add any necessary axis labels.  
 
Double-clicking on the title will allow you to change it. I chose to name it “Number of 
Passengers Who Survived the Titanic.” 

 
 



If your chart has no title, you can easily add a title. Make sure you are selected on your chart > 
Click the Design tab > Select Add Chart Element > Chart Title.  
 

 
 
To add axis titles, you want to follow the same process. Make sure you are selected on your 
chart > Click the Design tab > Select Add Chart Element > Axis Titles. I decided to add a Primary 
Horizontal Axis Title and name it “Sex and Class of Passengers.” I decided a Primary Vertical  
Axis Title was unnecessary, as the title is descriptive enough.  

 
 

You can remove any unnecessary elements, such as a legend, by following the same steps. 
Make sure you are selected on your chart > Click the Design tab > Select Add Chart Element > 
Legend > None. 
 



 
Change the 
font and size of 
text 

For a graph to be accessible, it should be easy to read. This means the text should: 
• Be large 
• Have sans-serif typeface [Some examples include Arial, Calibri, Helvetica, Proxima Nova, 

and Futura] 
• Have enough contrast from the background 
• Use bold sparingly  

 
Changing the text is identical to how one would change the text in Word. You should travel to 
the Home tab, select the text you want to change, and then use the Font section on the left side 
of the bar to alter the text. For example, I will change the font of the title to Calibri by selecting 
the title > traveling to the home tab > selecting Calibri from the font list. I will also increase the 
size of the text to 20.  
 



 
 

You can also change the color of the text by selecting the text > going to the Home Tab > 
selecting the “A” button under the Font section. Having different colors for the title and axis 
labels can make a graph more dynamic but be sure the colors have enough contrast to the 
background and can be easily seen.  
 

 
 



You can also bold, italicize, and underline text in graphs. In general, you will probably very 
rarely italicize or underline text, but bolding text is common. However, be sure to use bold 
sparingly. It may seem logical to bold everything, as that makes it easier to read. However, if all 
the text is bold, it can feel like the graph is “screaming” at the viewer. Also, if everything is bold, 
then nothing is.  
 
To bold text, select the text > travel to the home tab > select the “B” button in the Font section.  
 

 
 
By yourself, feel free to change the size and color of the different text on the graph.  
 

Consider 
location and 
style of the 
text 

Traditionally, graphs are always created the same way. They are center aligned, written in 
proper case (each word is capitalized), with the axis labels being bold.  
 



 
 
However, as design principals are increasingly being used to redesign graphs, other styles of 
design have been created. These include: 

• Using sentence case for the main title 
• Using uppercase and a neutral grey color for the axis labels, instead of bolding 
• Creating visual framing by moving the alignment of the titles 

 
To move the text on the graph, you simply want to select it, and then you can drag it to where 
you want it to go. I changed the title to “Survivors of the Titanic” and dragged it to the left. I 
added a y-axis title “NUMBER OF PASSENGERS” and dragged it to the top. Then I rewrote the x-
axis title to “CLASS AND SEX OF PASSENGERS” and dragged it to the left.  
 

 
 

Which style is better? Which style is more accessible? Well, both styles can be good in certain 
circumstances.  



 
The traditional style is often what individuals are used to when it comes to looking at graphs. 
Some circles may be expecting graphs to be created that way.  
 
However, the design style can be more readable. Sentence case instead of proper case is how 
humans naturally read. Visual framing also draws the human eye towards the labels, but also 
doesn’t detract from the data.  
 
Try both styles to see which you like and consider your audience when you design graphs. You 
can learn more about the two styles by referring to our slides for this workshop.  

Consider the 
color of your 
graph 

When it comes to graphs, a common issue when it comes to accessibility is that different 
people see colors in different ways. Two colors that look distinctly different to the graph-
creator can look identical to a viewer of the graph. This is because some individuals have color 
blindness or a color vision deficiency.  
 
For this reason, when creating a graph, you do not want information to only be perceived via 
the color. Using color is ok, as many people do use color to perceive information, but it should 
not be the only method used. It is often good to affix labels to a graph or to use patterns.  
 
In this case, Excel automatically made our clustered bar charts accessible, as they labeled the 
different parts instead of assigning them colors. As you can see with our bar chart, instead of 
using color to differentiate between the sex of the passengers, they label the bars instead. [This 
is not always the case with Excel, but Excel usually does this for graphs created from 
PivotTables].  
 

 
 

However, what if Excel did not label our bars? What other methods can we use? 
 
If you do use color on your graph, you want to ensure your colors are distinct enough that they 
are color vision deficiency friendly. This can be accomplished using two methods. First, you 



should use colors with a high contrast. You can choose colors with a high contrast by using this 
color wheel [image from Web Design Ledger] and selecting an opposite color. For example, blue 
and orange are two colors with a high contrast.  
 

 
 

Another option is to choose colors which are different saturations of the same color. You can 
see examples of this if you look at the slides we used for this workshop.  
 
A common way to change the color of a graph in Excel is to change the color palette. You can 
do this by selecting the chart > selecting the Design tab > selecting the Change Colors button 
and choosing a palette. However, this changes all the colors. You can also change the color in 
parts.  
 

 
 

For example, what if I wanted to make the female and male bars different colors? 
 
To change the color of an individual bar, select the bar on the bar chart. Make sure to double 
click it, so you are selected on the individual bar and not all the bars. On the right side a screen 
called “Format Data Point” should appear. If you press the paint bucket option, you can then 
change the color of the bar.  

https://webdesignledger.com/


 

 
 

You can check the accessibility of the colors you have chosen by using a Color Blindness Tool. 
We recommend Coblis or Sim Dalton. Let us try Coblis. You want to save your graph as an 
image, and then input into Coblis. You can save a graph as an image by right-clicking it.  
 
In Coblis I can then check to see how it looks with different types of color vision deficiencies. 
Although the colors appear differently, they are easily distinguishable from each other, and 
therefore accessible to people with color vision deficiencies. This tool can be used for all files, 
not just charts.  
 
Here you can see the difference with a graph with two colors of high contrast (orange and 
blue).  

    
 

Here you can see the difference with a graph with two colors of different saturation (dark blue 
and light blue). Although the colors look different, they are easily distinguishable from each 
other. You should check every single type of color vision deficiency in the tool, but you 

https://www.color-blindness.com/coblis-color-blindness-simulator/
https://michelf.ca/projects/mac/sim-daltonism/


definitely want to make sure you check Monochromacy/Achromatopsia, as I find that one fails 
the most.  
 

     
 
However, as mentioned before, it is always good to ensure color is not the only factor 
identifying elements of the graph. Here, the bars are already labeled, which is the best method. 
Another possible method is to use patterns alongside color.  
 
You can add patterns to the bars using the same method we used to change the color. Select a 
bar > On the right side a screen called “Format Data Point” should appear > press the paint 
bucket > select pattern fill and choose your pattern.  
 

 
 
Patterns can be a bit overwhelming, so you want to be careful if you choose them. Oftentimes, 
labeling is the cleaner way to go. However, patterns do ensure the bars are distinguishable by 
more than just color.  



Using patterns 
and labels on a 
line chart. 

Let’s try to make a line chart accessible as well. I already fixed elements such as text and color, 
which is identical to how you would fix it for a bar chart.  
 

 
 

Unfortunately, the line chart is not as accessible as the clustered bar chart was. Excel did not 
label the lines. The only way to tell them apart is by color, using the legend. Although these two 
colors are color vision deficiency friendly, it is always more accessible to ensure a chart uses 
more than just color.  
 
First, just like with the bar chart, we can use patterns. Select one of the lines > Format Data 
Series should appear on the right side > select the paint bucket > select dash type and choose a 
dash type you like.  
 

 
 



The legend will automatically update when you change the dash types. This way, the lines are 
distinguishable by more than just color.  
 

 
 

You can also add labels to your lines. Select the Insert tab > Select the Text Box button, which is 
located on the far right > type in your label and change the location by dragging it. Since the 
legend is superfluous, you can select it and delete it if you wish.  
 

 
Changing point 
types and size 
for scatter 
plots 

Like line charts, point charts or scatter plots are also inaccessible by default in Excel. The 
different points are distinguishable only by color. However, you can change the point shape in 
Excel. 
 



 
 
To change the point type in Excel, first select the series of points > select the paint bucket > 
click Marker > Under Marker Options select Type and choose the point type you want.  
 

 
 

Under Marker Options you can also change the size of the points by selecting the arrow next to 
Size.  
 



 
 

Adding 
alternative text 
to your chart 

To ensure your chart is fully accessible, you always want to add alternative text. If an individual 
views your chart on a screen reader, the alternative text is what the screen reader will read to 
the individual.  
 
Unlike reading with one’s eyes, where it is easy to skim or skip forward, it is much harder to skip 
ahead when it comes to listening to a screen reader. Therefore, you want to be concise with 
your alternative text. In general, with alternative text you want to: 

• Include the chart type and type of data 
• Include a summary of the main trend of the chart 
• Try to be around one sentence and 125 characters 
• Write abbreviations out 
• Use the formula <Graph type> of <data type> where <major trend/summary> 

 
To add alternative text, select your chart > right click > choose View Alt Text 
 



 
 
You can also select your chart > select the Format tab > Click Alt Text under the Accessibility 
section.  

 
On the right side of the screen the Alt Text option will appear. Type in your Alt Text here. For 
this graph I will state: “A point chart comparing annual salary data of men and women in the 
United States from 2013 to 2022 where men on average make slightly over $10,000 more.” 
 

 
 



You also have the option to Mark as decorative. Marking it as decorative will mean the screen 
reader will ignore the chart and skip over it. This is preferable to simply leaving Alt Text blank, 
as the screen reader will tell the listener that an image is there. This can be frustrating, to know 
an image is there but not know what it is.  
 
You would want to mark the chart as decorative if it is connected to a paragraph of text that 
will already be read to the listener. If the alternative text adds nothing new, then mark it as 
decorative so it is skipped. Conciseness is key when it comes to screen readers.  

Link to 
documentation 
and the raw 
data 

While a graph can be made more accessible, it is not truly possible to make it completely 
accessible. To increase its accessibility, it is important to consider how you package your graph. 
You want to link to the raw data and documentation, and ensure context is given. The data and 
documentation should be accessible as well. We teach these skills in other activities offered in 
this workshop.  
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